Wie kann ich die PlugIns meines originalen „Saffire“- Interface freischalten?

Die originalen „Saffire PlugIns“, die mit den Modellen ´Saffire´, ´Saffire LE´, ´Saffire Pro10 i/o´und ´Saffire Pro26 i/o´ geliefert wurden, werden fortan nicht mehr unterstützt und können somit auch nicht mehr aktiviert werden.

Sofern Sie weitere Fragen zu diesem Thema, oder einem unserer Produkte haben, setzten Sie sich bitte mit unserem Support in Verbindung.