Wie autorisiere ich meine Saffire Plugins?

Die (Legacy) Saffire Plugin Suite wurde vom Markt weggeholt und es ist nicht mehr möglich neue Akivierungen durchzuführen. Die Plugins können weiterhin auf Systemen benutzt werden, wo diese schon autorisiert wurden.

Bitte beachten: dies bezieht sich nur auf die Saffire Plugin Suite, die mit folgenden Geräte mitgeliefert wurde: Saffire (weisse Front), Saffire LE, Saffire PRO 26 und Saffire PRO 10. Alle anderen Plugin Suites werden unberührt.