Sind Focusrite-Produkte mit dem neuen Mac OS X Yosemite kompatibel?

Folgender Artikel informiert Sie fortan über den aktuellen Stand bezüglich der Kompatibilität unserer Produkte mit dem neuen Mac OS X Yosemite.

 

SAFFIRE Pro40,Pro14, Pro24/DSP, Pro26, LS56: Unter Verwendung der aktuellen Version 3.5 der MixControl kompatibel.

SAFFIRE 6 USB: Mit Version 2.0 (Class Compliant) wurden keine Probleme festgestellt. Besitzer von Version 1.1 benötigen den aktuellen USB-Treiber von unserer Webseite.

SCARLETT 2i2 und 2i4: Es wurden keine Probleme während der aktuellen Testphase festgestellt.

SCARLETT 8i6, 18i6, 6i6, 18i8 und 18i20: Es wurden keine Probleme während der aktuellen Testphase festgestellt.

FORTE: Es wurden keine Probleme während der aktuellen Testphase festgestellt.

VRM BOX: Bitte beachten Sie: Nicht mehr kompatibel unter OS X Yosemite. Die VRM Box kann jedoch weiterhin als hochwertiger Kopfhörer-Verstärker verwendet werden.

REDNET: Derzeit nicht kompatibel.

MIDNIGHT PLUG IN-SUITE: Es wurden keine Probleme während der Testphase festgestellt.

SCARLETT PLUG IN-SUITE: Es wurden keine Probleme während der Testphase festgestellt.

LIQUID CHANNEL: Es wurden keine Probleme während der Testphase festgestellt.

LIQUID 4PRE: Es wurden keine Probleme während der Testphase festgestellt.

CONTROL 2802: Es wurden keine Probleme während der Testphase festgestellt.

 

Bitte beachten Sie: OS X 10.10 Yosemite ist inzwischen offiziell verfügbar. Obwohl ein Großteil unserer Produkte bereits kompatibel ist, empfehlen wir dennoch, mit dem Update des Betriebssystems solange zu warten, bis sämtliche Komponenten ihres Systems (z.B. Plug Ins von Drittanbietern, DAW, etc.) dies ebenfalls sind. Bitte erkundigen Sie sich diesbezüglich auf den Webseiten der jeweiligen Hersteller, bevor Sie das Update vornehmen.

 

Stand: 23.10.2014